1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Gelöst Wer hat Erfahrung mit der Jumper t8sg Sender Multiprotokoll?

Dieses Thema im Forum "Sonstige Sender und Empfänger" wurde erstellt von nuripilot, 7. Feb. 2018.

  1. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Was genau heisst denn nightly builds???

    Ich habe auf meinen Sender T8SG zur Zeit die Version V5.0.0-f31c081.
    Bei den Nightly steht jetzt aber schon
    deviation-t8sg-v5.0.0-ccc06d0.
    Ist das hier jetzt die aktuellste Version oder ist das noch eine Testversion??
    Bin etwas überfragt.
    Meine alte Version steht garnicht auf der Seite.
     
  2. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Ich habe mir jetzt gerade mal die neueste Version für meinen Jumper T8SG installiert. (T8SG-d90cb5b)
    Die Installation hat auch soweit geklappt und die neue Version wird auch im Display angezeigt.
    Alles gut soweit, aber eine Frage bleibt: Wo sind denn die neuen Protokolle im Sender? Bei Hubsan z.B. sehe ich immer nur 3 Unterprotokolle. Wo sind denn die anderen neu hinzu gekommenen geblieben?
    Habe ich da etwas falsch gemacht?
    Ist Kampfgurke auch noch da und könnte mir helfen???
     
  3. KampfGurke

    KampfGurke Fairnesspilot

    Beiträge:
    1.900
    Zustimmungen:
    879
    Ort:
    57632
    Kaum noch, hier passiert ja nichts mehr :(

    Ich dachte mittlerweile seien in den nightly builds auch die neuen Protokolle, naja wohl nicht der Fall!

    Dann hol dir das aktuellste File ambesten immer von hier:

    Deviation v5.0.0 build with latest protocols

    Dann solltest du wieder alle Protokolle wie gewohnt haben!

    Laufend updaten bringt eh nichts wenn du keine Probleme hast oder Funktionen vermisst!
     
  4. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Dann sind wir beide zur Zeit scheinbar die einzigen, die hier noch aktiv sind.
    Alles wird gut und DANKE für die Info.:)
     
  5. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Ich habe gerade mal die letzte Version
    Deviation v5.0.0 build with latest protocols
    herunter geladen und installiert. Alles gut, aber neue zusätzliche Protokolle sind da leider auch nicht bei.
    Hubsan hat nur 3 Protokolle und JJRC fehlt ganz. Schade.
     
  6. KampfGurke

    KampfGurke Fairnesspilot

    Beiträge:
    1.900
    Zustimmungen:
    879
    Ort:
    57632
    Dann frag einfach dort mal was da los ist, ich weiß ja nicht genau was dir fehlt!

    Evtl wurde auch was neu sortiert ?
    Brauchst du die Protokolle denn oder geht es nur ums vorhanden sein ?!
     
  7. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Leider benötige ich diese Protokolle.
    Leider kann ich jetzt nicht mehr alle Chinacopter fliegen, sondern nur noch einige. Ich habe mir ja diesen Jumper extra wegen Multiprotokoll geholt. Die Chinacopter die ich hier habe, haben alle einen kleinen Sender in Mode 2. Ich fliege aber Gas rechts.
    Warum bei supporten Modellen JJRC steht ist mir ein Rätsel.
    Das Protokoll wird in meinem Sender noch nicht mal angezeigt.
    Werde wohl nebenan fragen müssen. Hoffentlich gibt es auch eine Antwort.
     
  8. KampfGurke

    KampfGurke Fairnesspilot

    Beiträge:
    1.900
    Zustimmungen:
    879
    Ort:
    57632
    Da bekommst du eigentlich Recht schnell Antwort!
    Und das Protokoll hieß bei dir früher auch JJRC? sonst mal eine alte Version flashen oder von BG die Version die von Anfang an drauf war dann müsstest du ja alles wieder haben!

    Aber du hattest doch schonmal umgeflasht und dadurch dann eben die neuen Sachen drin ? Das müsste doch hier im thread sein sonst Lad dir mal wieder genau die Version !
     
  9. alf-1234

    alf-1234 Aktiver Walkerafan

    Beiträge:
    30
    Zustimmungen:
    1
    Ich habe meine Anfrage am 01.08.2018 gestellt, aber bis jetzt leider keine Antwort bekommen.

    Natürlich kann ich auf meinen Jumper wieder die alte Version installieren und gut ist es.
    Ich war aber davon ausgegangen, wenn ich eine neue Firmeware installiere, das ich dann auch neue zusätzliche Protokolle bekomme. Ich wollte up to date sein.
    Dies scheint wohl nicht der Fall zu sein.
     
  10. KampfGurke

    KampfGurke Fairnesspilot

    Beiträge:
    1.900
    Zustimmungen:
    879
    Ort:
    57632
    Genau so sieht es aus, Vorallem wenn deine alte Version alles kann was du brauchst und keine Fehler auftauchen dann nutz einfach die!

    Meine 10er hab ich zuletzt vor ca einem Jahr geflasht, ich Brauch aber auch nur die "normalen" Sachen also Devo flysky frsky
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Wer hat Erfahrung mit Turnigy TGY-i6 / FlySky FS-i6? Sonstige Sender und Empfänger 30. Mai 2016
Wer von Euch hat einen Hexcopter gebaut? Eigenbau und Komplett-Modifikationen 30. Okt. 2015
Robbe Blue Arrow Trainer CP (Walkera Master CP) - hat wer diesen Heli? Walkera Hubschrauber 5. Juli 2015
Werte ändern in MultiWii Allgemein 2. Juni 2018
Müssen neue ESCs programmiert werden? Furious 215 13. Mai 2018