1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Walkera 250 Runner - keine Funktion

Dieses Thema im Forum "Runner 250 in all seinen Varianten" wurde erstellt von maximus, 22. Juni 2018.

  1. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    Ich habe eine Walkera Runner 250 "defekt" ? bekommen. Kenn mich leider noch nicht so aus.
    Beim anstecken des Akku´s blinken die 2 roten LED´s sehr schnell für ca. 5 sek. danach wechseln sich die beiden LED´s ab mit blinken. Es kommt auch kein Ton aus der Walkera ?

    Die Drone ist fast neu, die Flügel davon sehen noch nicht sehr gebraucht aus und auf der Fernbedienung ist noch die Plasikschutzfolie drauf. Das mit der Bindung linken Hebel nach unten links und warten bringt gar nichts. Die LED´s blinken weiterhin abwechseln.
    Lass ich die Fernbedienung aus und schalte die Drone ein blinken die beiden roten LED´s noch schneller und das dauernd ?

    Was kann defekt sein ? oder ist evtl. nur was verstellt ?
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    Überprüfe erstmal,ob der Lipo vom Copter und der von der Devo voll geladen sind
    wenn nicht,kauf dir einen LipoChecker und ein gutes Ladegerät
     
  3. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    ok. die Batterien in der Fernbedienung (DEVO) sind voll/neu. Dann lade ich die Lipo (das ist doch der Akku der Drone, oder ?) nochmal voll auf . Ich dachte der war geladen ?
    Danke erstmal
     
  4. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
  5. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    die allgemeine Vorgehensweise ist
    -Lipo anstecken
    -Devo einschalten
     
  6. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
  7. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    hier noch die Datei für die Devo 7
     

    Anhänge:

  8. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    Dank dir für die Bedienungsanleitung. Diese habe ich ja, ich hab eigentlich alles komplett original verpackt, aber leider halt mit dem Hinweis "könnte defekt sein ?!" :(

    sorry für die blöde Frage, was kann ich mit der *.bin Datei machen ? Ich denke mal das ist eine Firmware oder ähnliches ?
    Wie bring ich die in die Drone ?
     
  9. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    die .bin Datei wird nach der obigen Anleitung mittels UP02 Adapter und den UP02 Update Tool
    auf die Devo7 kopiert
     
  10. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    ok. UpdateTool habe ich installiert, dann muss ich mal schauen ob ich diesen UP02 Adapter bekomme. Der ist nicht im original mit dabei, oder ? So ein Klinkenkabel mit vorne und hinten 2,5 mm ist schon dabei
     
  11. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
  12. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    für was ist dann das genau ? Firmware für die Divo ? Die scheint mir aber zu funktionieren. Die piept wenigstens wenn ich sie einschalte
     
  13. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    wenn du schreibst,dein Copter ist defekt,dann versuchen wir mal die Fehler einzugrenzen und die Originaldatei
    für dein Model auf die Devo zu kopieren,eine Fehlerquelle weniger
     
  14. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    bis der UP02 geliefert wird,les dich doch mal in der Ruprik "Runner 250" durch,
    viele Fragen könnten hier schon beantwortet werden
     
  15. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    hab grad im Menü der Fernbedienung nachgeschaut da steht was von Softwareversion V0.5B drin.
    Die Lipo (Akku von Drone ) ist jetzt voll. Nach anstecken piept nichts in der Drone und beide roten LED´s blinken schnell :(
     
  16. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    hast du gleich nach dem anstecken des Lipos die Funke eingeschaltet ?
     
  17. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    ja hab ich, hab schon mehrere Varianten probiert, ausser das die LED´s blinken, entweder abwechselnd oder am Anfang beide gleichzeitig bis die Divo eingeschaltet ist
     
  18. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    kann mir wer sagen welches Modul bei der Runner 250 1.Gen normalerweise diesen Piepston beim anstecken der Lipo macht ? Ich denke nämlich das dieses Modul hin ist. Da gibt es doch den Flightcontroller und den Receiver oder ?

    Bei meiner Runner piepst nämlich nix mehr ??!!
     
  19. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.384
    Zustimmungen:
    453
    Ort:
    Bad Emstal
    beim Runner gab es Propleme mit den Flachkabeln,wenn du ihn aufmachst,dann kontrolliere mal den festen Sitz
    dieser Kabel,oder schau mal nach,ob Knickke drin sind,die Kabel sind festgeklemmt mit einem Überwurf,man kann ihn
    ganz vosichtig!!!!! hochklappen,Kabel mal abziehen und nachschauen
     
  20. maximus

    maximus Starker Walkerafan

    Beiträge:
    53
    Zustimmungen:
    3
    die Kabel hatte ich auch in Verdacht und hab sie mir auch schon angesehen. Knicken oder sonstiges hab ich jetzt nicht gesehen. Ich hab sie auch neu gesteckt, leider ohne Erfolg :(

    Kann man die einzeln bestellen ? Wäre ja auch erst mal ein günstiger Test ?
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Suche Walkera Runner 250 Runner 250 in all seinen Varianten 13. Aug. 2018
Problem Walkera Runner 250 Flachbandkabel Runner 250 in all seinen Varianten 10. Aug. 2018
Problem Walkera Runner 250 Gps Runner 250 in all seinen Varianten 23. Juni 2018
Verkaufe Walkera Runner 250PRO mit DevoF12e und Skyzone Brille zu verkaufen Runner 250 in all seinen Varianten 12. Juni 2018
Problem PID in der MultiWiiGUI beim Walkera Runner 250 Advance einstellen Runner 250 in all seinen Varianten 12. Mai 2018