1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Vibration nach PID tuning

Dieses Thema im Forum "Allgemein" wurde erstellt von Phipilipipp, 12. Sep. 2018.

  1. Phipilipipp

    Phipilipipp Walkerafan

    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Jabing/Österreich
    Hey Leute.

    Hab heute meine PID etwas von den Originalen abgeändert.
    Zusätzlich habe ich die rc Rates etwas verändert.

    Das Problem:
    Starke Vibrationen bei höherer Drehzahl
    Und stark erhöhter Akku Verbrauch.

    Liegt mein Fehler in den PID oder an einer rc rate?

    Lg
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.708
    Zustimmungen:
    491
    Ort:
    Bad Emstal
    Bevor du etwas änderst,solltest du deine Einstellungen in einer Dump Datei sichern
     
  3. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    314
    Zustimmungen:
    38
    Ort:
    Veitsbronn
    Wenn es Oszillationen sind und die Motoren vielleicht auch noch sehr warm werden, liegt es meines Erachtens an zu hohen PID- Werten..
     
  4. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.708
    Zustimmungen:
    491
    Ort:
    Bad Emstal
    P auf Roll und Pitch etwas runter
     
  5. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    314
    Zustimmungen:
    38
    Ort:
    Veitsbronn
    .. oder D noch etwas hoch- dann aber bitte wirklich auf die Motortemperatur achten!
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Problem Vibration G2D am QR X350 Brushless Gimbals (G-2D, G-3D etc.) 3. Aug. 2015
Kein Bild mehr nach Update! Vitus 320 30. Jan. 2019
Runner 250 pro nach Firmware Update einfach abgehauen.... Runner 250 in all seinen Varianten 28. Dez. 2018
TX5828 wechselt Kanal/Frequenz nach kurzer Zeit selbstständig Sonstiges FPV & Foto / Video Equipment 7. Aug. 2018
Rodeo 110 Betaflight Problem mit Devo 7 nach Update Rodeo 110 13. Juli 2018