1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Vibration nach PID tuning

Dieses Thema im Forum "Allgemein" wurde erstellt von Phipilipipp, 12. Sep. 2018.

  1. Phipilipipp

    Phipilipipp Walkerafan

    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Jabing/Österreich
    Hey Leute.

    Hab heute meine PID etwas von den Originalen abgeändert.
    Zusätzlich habe ich die rc Rates etwas verändert.

    Das Problem:
    Starke Vibrationen bei höherer Drehzahl
    Und stark erhöhter Akku Verbrauch.

    Liegt mein Fehler in den PID oder an einer rc rate?

    Lg
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.918
    Zustimmungen:
    505
    Ort:
    Bad Emstal
    Bevor du etwas änderst,solltest du deine Einstellungen in einer Dump Datei sichern
     
  3. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    379
    Zustimmungen:
    62
    Ort:
    Veitsbronn
    Wenn es Oszillationen sind und die Motoren vielleicht auch noch sehr warm werden, liegt es meines Erachtens an zu hohen PID- Werten..
     
  4. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.918
    Zustimmungen:
    505
    Ort:
    Bad Emstal
    P auf Roll und Pitch etwas runter
     
  5. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    379
    Zustimmungen:
    62
    Ort:
    Veitsbronn
    .. oder D noch etwas hoch- dann aber bitte wirklich auf die Motortemperatur achten!
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Problem Vibration G2D am QR X350 Brushless Gimbals (G-2D, G-3D etc.) 3. Aug. 2015
News Blaeh akku nach einem flug RC Allgemein Donnerstag um 18:15 Uhr
Nach einem Crash funktioniert ein Rotor nicht mehr Rodeo 150 10. Aug. 2019
nach betaflight flash probleme Rodeo 110 19. Juni 2019
Rodeo 150 "Summer" nach Crash kaum noch zu hören Rodeo 150 9. Juni 2019