1. Willkommen im Forum, Walkerafan! Registriere dich um eigene Beiträge zu schreiben.

Runcam2 gekillt oder weiß jemand Rat

Dieses Thema im Forum "Sonstiges FPV & Foto / Video Equipment" wurde erstellt von AlexG, 18. Juni 2016.

  1. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Hallo,
    ich habe an meinen ZMR250 die Runcam2 in Einsatz.
    Nun habe ich mir von Eachine den ET25 Sender geholt und für die Runcam vom hauseigenen Shop das Remote Kabel.

    Also das PWM Kabel an den Empfänger angesteckt.
    Vom Sender das rote und schwarze Kabel an einen 12V Platz gelötet.
    ( Die Kabel hab ich nach der Anleitung ausgesucht, Sender läuft auch, laut LEDs darauf)
    Das Gelbe, das dritte, für die Kamera, habe ich mit dem Kameraausgung vom Remote Kabel verbunden.
    Das Minuskabel vom Kameraausgang habe ich mal nicht angeschloßen, da ich nicht wusste, ob ich Minus vom Sender abgreifen soll oder vom Board...oder es unnötig ist....

    Habe mitm Messgerät auch einen 5V Platz aufm Board ausgesucht, um mit den Remote Kabel gleich die Kamera zu versorgen.


    Also alles angesteckt, bei der Runcam2 die Batterie entfernt und Lipo an den Kopter.
    Alles läuft, Sender leuchtet...die Runcam2 geht an...was mir seltsam vor kommt...
    Der Startknopf leuchtet nicht nur in Blau, sondern rot flackert immer wieder auf...

    Ok, Lipo entfernt.... wollt mal bei der Runcam2 in den Einstellungen schauen, ob ich das Remote Kabel konfigurieren muss ( damit ich mit der Fernbedienung die Kamera steuern kann)... Batterie wieder rein...
    Geht nicht an

    Also Batterie wieder raus, rein..Sd Karte raus, rein...
    Geht trotzdem nicht an.

    Ist die nun geschrottet? obwohl ja das Messgerät nur 5V anzeigte....die geht ja bis 17V..dürfte doch nicht gegrillt sein.....

    Und das einzige was nicht laut Anleitung war,dass ich den Minuskabel beim Live-Out Kabel nicht verbunden hab.

    Was ist nun los?
     
  2. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Ist das gelbe Kabel die Steuerleitung oder das Video Out der Kamera? Wenn Video Out dann kann's nicht gehen
     
  3. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    glaub Video out...

    Werd hier morgen mal Bilder von den Kabeln abbilden und um eine richtige Verkabelung bitten, erstmal ohne dass die Cam mit Strom versorgt wird...ist mir derzeit nicht soo wichtig, es soll erstmal Laufen.
    Und i glaub, i muss eine neue bestellen oder zumindest ein neues Mainboard.
     
  4. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Ich hab irgendwie den Eindruck, einige wissen nicht was sie da tun. An was kann das liegen, mangels Kenntnis der Technik? Jedenfalls ist es fatal an ein Video Ausgangssignal einer FPV Kamera irgendeine Spannung anzulegen. Wenn man sich die Größe der Bauteile auf der kleinen Platine anschaut sollte man sich denken können was mit einer Ausgangsstufe passiert die nur ganz wenige mA verkraftet. Das macht so schnell puff, davon merkt man nicht mal was.

    Woher sollen Leute wissen wie das angeschlossen werden muss wenn sie die erforderlichen Unterlagen nicht haben (außer wenn jemand dieselbe Technik hat)? Da würde ich als erstes nachsehen bevor ich irgendein Kabel in die Hand nehme.
     
    Lutz gefällt das.
  5. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Didi...das Kommentar hättest dir jetzt sparen können...
    Wenn jeder alles weiß, würde es keine Austauschplattformen wie diese her geben..würde es keine Ausbildungen/Schulen/Unis geben....
    Also was willst du nun damit sagen? Außer dass, was normal ist....
     
  6. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Hier mal die Situation:
    Kamera:
    [​IMG]

    Dafür hab ich mir von Runcam das Remote Kabel liefern lassen:
    [​IMG]



    Sender:
    [​IMG]


    Nun habe ich das PWM In Kabel am Empfänger angeschloßen.
    Den DC Stecker an einen freien 5V Steckplatz am Board gehabt (davor ausgemessen, dass es auch wirklich 5V sind):
    Das TV-Out (nur das gelbe Kabel) an den V-(Anschluß) an den ET25 Sender
    Die ersten beiden Kabel + und - am Board vom Kopter mit 12V angeschloßen.


    Dadurch zerstörte ich nun die Runcam....
    Jetzt wäre mir die Stromversorgung der Kamera egal.... wie verbindet man nun alles?
    Der einzige große Gedankenfehler der mir halt auffällt...dass ich beim TV-Out Kabel das schwarze Kabel nicht angeschloßen hatte, aber wusste auch nicht wohin damit... dachte, bevor ichs an Minus vom Kopter PCB anschließe, probier ichs ohne....
     
  7. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Folgendes: alle schwarzen Kabel mit einem Ohmmeter durchmessen ob alle miteinander verbunden sind. Wenn das nicht der Fall ist, nachschauen in den Unterlagen des Senders wo man Video - anschließen muss. Dann würde ich mal 12V an die Kamera anschließen als Versorgung, steht ebenfalls in den Unterlagen des Senders, ich schätze PWR out + und -.

    Ein Bekannter hat mal zum Testen seiner neuen Fritteuse einen Esslöffel Fett rein getan und eingeschaltet. Nach etwa 1 Minute war sie kaputt. Er hat leider die Bedienungsanleitung vorher nicht gelesen und hatte auch keine Ahnung von der Technik. Na ja, ist ja nicht mein Lehrgeld was solche Leute dabei investieren...
     
  8. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Hab die schwarzen Kabel durchgemessen, sind alle Verbunden...damit dürfte es ja reichen, wenn ich nur das Video Kabel an den Sender anschließe und das Video-Minuskabel lose lass...greift sich die Masse ja von nem anderen schwarzen Kabel ab....
    Demnach ist es mir noch unklarer, wieso die Kamera im arsch ist......

    Bisher ändert sich somit nix an der Verkabelung, außer dass ich wenn morgen die neue kommt, die Stromversorgungskabel für die Kamera nicht anstecken würde...

    Aber ansonsten kann mir wohl auch keiner Sagen, wieso die Kamera nicht mehr geht....bzw wo der Fehler war.

    Und Didi, dann gib mir bitte die Anleitung, wie man die Runcam2, Remote Kabel und Sender ansteckt...bebildet, auf Deutsch usw.
    Und auch, wie die Remote Funktion an der Fernbedienung aktiviert wird.
    Ja den Mund auf machen kann ich auch..... aber keinen Schimmer haben, dass die Chinesen wohl nicht auf Bedienungsanleitung-Schreiben stehen und auch nicht für alle Möglichkeiten.....

    Sorry...entweder kaufste nur RTF Sachen oder hast noch nie Teile bestellt und weißt selber, dass da zu 90% nix schriftliches dabei ist.
    Das jetzt auf User abwälzen und meinen, man sollte davor in die nicht vorhandene Bedienungsanleitung schauen...
    ist mehr als Überheblich/ fehl am Platz.
     
  9. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Ok Alex, ich sehe du kommst ganz gut auch ohne Rat von einem gelernten Elektroniker zurecht. Viel Spaß mit der neuen Cam.
    Ps: Du hast mit keinem Wort zuvor erwähnt, dass keine Anleitung dabei war/ist. Da ich keine solche Kamera habe, fehlen mir logischerweise die technischen Daten dafür (das einzige was ich wusste war bis 17V). Und diese nicht unwichtigen Daten findest du bestimmt selber im Internet. Für ein paar Cent mehr gäbe es ganz sicher ein solideres Produkt mit deutscher Anleitung aber dieses Lehrgeld haben schon viele bezahlt die nicht hören wollten.
    Update: die ist ja gar nicht so günstig mit $ 99 bei runcam.com, da bin ich jetzt enttäuscht.
     
    Zuletzt bearbeitet: 20. Juni 2016
  10. Jebbington

    Jebbington FPV Stuntpilot

    Beiträge:
    1.073
    Zustimmungen:
    1.152
    Ort:
    Göttingen
    Na, da habt ihr euch ja schön in Rage geredet. Vielleicht ist euch beiden ja aufgefallen, dass man als Helfender ungern beschimpft wird, und als Hilfesuchender auch nicht unbedingt wie ein Trottel dastehen möchte. Nur so ne Idee...

    Zum Thema: Das PWM-Kabel wird vermutlich an den Receiver kommen, damit man per Funke die Aufnahme starten/stoppen kann. Das Signal dafür kommt wohl über das weiße Kabel und rot/schwarz scheinen dann dafür da zu sein, zum 5V-Bordnetz Kontakt zu haben, weil man ein Signal ja irgendwie nicht austauschen kann, wenn es nicht wenigstens ein GND gibt bei der Verbindung gibt (oder beide Komponenten selbst an der gleichen Erdung hängen). Warum du die Spannung jetzt grad vom TX abgreifst, weiß ich nicht. Ziemlich sicher bin ich aber, dass man mit Strom aus diesen Leitungen NICHT die Kamera betreibt. Ich würde den PWM-Teil erst mal ganz weglassen. Die Kamera kann man ja auch am Boden bereits einschalten und nach dem Flug wieder aus.

    Die Kamera selbst wird über den Akku ODER den 5-17V Eingang versorgt. Beides gleichzeitig ist keine gute Idee. Wenn du das Stromkabel also am 12V des Kopters hattest, ist das prinzipiell gut (wobei man hier die Spannungsspitzen beim Einsatz von ESCs mit Active Breaking berücksichtigen muss -->Kondensator an die Hauptleitung, alternativ: Einen Step Down zwischen Kamera und Hauptstromversorgung).

    Die Runcam HD2 hab ich selbst ebenfalls (wenn auch nicht das Remotekabel) und meine hat auch schon mal rumgesponnen (immer abgestürzt, wenn ich sie an den USB Port gehangen hab). Ich hab sie dann irgendwie wieder zum laufen gebracht (ich glaub, das Wifi ging noch und ich konnte sie über die Handyapp resetten). Hier würd ich einfach mal alles mögliches ausprobieren (mit/ohne SD-Karte z.B.).
     
    nVentor und KampfGurke gefällt das.
  11. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Die 5V Versorgung am PWM Kabel wird vom Empfänger für die kleine Elektronik (Wandler von PWM auf 0/1 Signal) benötigt. Die 12V am Kopter werden bestimmt von einem BEC generiert und sind somit gefiltert und geregelt. Am TX ET25 könnte ich mir denken, daß + mit PWR out + und - mit PWR out - verbunden ist. Also würde ich die Versorgung der Kamera vom TX nehmen, aber nicht von den 5V am TX denn das ist meistens nur über einen Widerstand mit + vom TX verbunden, der mit 12V versorgt wird, weil man am TX sowieso das Video Signal anschließen muss, spart man sich Kabel gewurschtel. Zudem spart man sich auch noch das Gewicht der Kamera Batterie.

    Mein Tip, irgendwo eine Masse nicht richtig Kontakt gehabt. Deswegen gabs eine Spannungsverschiebung die die Kamera sagen wir mal verwirrt hat.
     
  12. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Sorry Didi, dass ich dich angepisst hab.
    Habs gestern nachmittag aber selber gemerkt, dass ich wohl mitm falschen Fuß aufgestanden bin...
    war allgemein schlecht drauf und schiss sogar nen Veranstalter am Telefon unnötig an..
    Naja, solche Tage gibts auch..sorry nochmals.

    hab gestern noch ein bisschen im Netz gestöbert, wie andere sowas angeschloßen haben. Zwar ists nicht das gleiche Equipment, aber konnte mal sehen, dass es nicht verkehrt war, wie ichs angesteckt habe.

    Hatte die Kamera ohne Akku drauf... denke aber, wenn nun die neue Cam kommt, werd ich folgendes ausprobieren:
    Der Sende wird mit 12V versorgt und ich verbinde nur mal das Videokabel von der Cam....
    Der Zusatz wie das PWM Kabel lass ich mal weg...wenn dann ein Videosignal geht, stimmt schon mal das wichtigste...
    Kann mir auch vorstellen, dass es schon nicht so ohne ist...wenn aufm PWM Kabel 5V drauf sind und aufm DC Kabel 12V und vielleicht noch was falsch verkabelt war...
     
    Didi gefällt das.
  13. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    aktueller Status:
    Gerade ist die neue Runcam2 gekommen.
    Steckte erstmal die SD-Karte rein, alte Akku... geht nicht an
    Also die zweite ErsatzAkku rein....geht an
    beigefügten Akku...geht an.

    Was mir schleihaft ist, wie der Akku kaputt ging..... beim fpv test war der Akku gar nicht drinnen....
    Aber so ists nun halt....

    Hab jetzt nur das VideoKabel angesteckt, das Minuskabel am Videostecker von der Kam, mit einem Minussteckplatz am Board verbunden... läuft :D:D:D:D

    Ja eigentlich ists soooo simple!
    Fehlersuche: entweder das PWM Kabel mit der Stromversorgung (wobei ich glaub, dass der Strom für die kleine Platine im Kabel ist....
    oder das DC Kabel zur Kameraversorgung....
    Und wohl irgendwo ein Masseproblem, wie Didi und so schon dachten.
    ABer es LÄUFT erstmal :p
     
  14. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    PWM Kabel drann geht auch!
    Später wird noch an der Fernbedienung geschaut, wie ich die Aufnahme Funktionen aktiviere :D
     
    Didi und Jebbington gefällt das.
  15. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Also wer eine Runcam2 hat, sollte sich auf jeden Fall für die paar Kröten noch das Remote Cable holen.
    Ist echt genial einfach, damit eine fernsteuerbare Kamera zu haben.
    Nachdem der Runcam Support mir auf die Frage, wie den die Remote Funktion zu handhaben ist (einstellen in der Kamera? Fernbedienung? ) und mir darauf antwortete.... sorry, i didnt use the cable till today.....
    Probierte ich es einfach mal aus...und so weit ich bisher gekommen bin, dürfte das wie die Belegung eines Flugmodes-Schalter sein.
    Und im OSB Menü muss man den USB Port auf Remote statt PC stellen.
    Naja, habe nur keinen zweiten 3 Wege Schalter, jetzt werde ich mir die Tage einen Poti dafür zu eigen machen. Dauert ein bisschen...Video out zieht ganz schön am Akku (der von der Runcam). Muss es mal mitstoppen, aber sind keine 10/15min
     
    Didi und nVentor gefällt das.
  16. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    Kleiner Zwischenbericht, kann auch wenn gewünscht einen extra Thread deswegen öffnen.

    Die Runcam2 eignet sich nach meiner Meinung als FPV sehr gut, im Bereich des Anlernens...
    Also das FPV fliegen lernen, ob die 40ms Verzögerung bei schnellen Manöver wie einem Rennen oder so, zu viel sind, kann ich derzeit nicht aussagen.

    Mit der neuen 2.0 Firmware gibt es ja keine schwarzen Balken mehr, komplettes Vollbild.
    Kann jetzt die Kamera mit einem Schalter an der Fernbedienung schalten.
    Einmal kurz drücken, umschalten des Modus (Film/Foto).
    Langes Drücken, auslösen des Modus (Fotoschießen, oder Aufnahme Starten/Beenden)
    FPV Flugdauer bei 1800er Akku: 2:30min 1500er 2min

    Bisherige Vorfälle: Absturz, Akku schob sich nach vorne gegen die Kamera/USB Stecker.
    Der Stecker brach dann das USB Innenleben der Kamera ab.... jetzt wurde auf der Platte am Kopter eine lange Schraube von unten raus auf der Höhe des Steckers versehen.
    So dass ein vorrutschender Akku durch die Schraube aufgehalten wird.
     
  17. Musterknabe

    Musterknabe Junger Walkerafan

    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Alex, ich habe auch eine Runcam2 mit diesem Remote Kabel und verstehe nicht so richtig wie ich es anschliessen muss. Mein Sender ist eine Spektrum DX6 und der Empfänger ein AR610.Geht das überhaupt oder brauch ich einen 8-Kanal sender /Empfänger um Fotos ferngesteuert machen zu können?Wie hast Du denn jetzt das Kabel angeschlossen, oder wie schliesst man es an?Wie muss ich den Sender einstellen um z.B. ein Foto auslösen zu können mit einem Schalter?Vielen Dank für die Hilfe
     
  18. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.333
    Zustimmungen:
    771
    Ort:
    Costa Rica
    Ich weiß nicht genau wie die Schraube aussieht aber ich wäre da vorsichtig da es beim Crash eine Punktbelastung für den Akku darstellt und die Schraube vermutlich in den Akku eindringen kann wodurch ein massiver Kurzschluss im Akku entstehen kann. Wenn das passiert brennt vermutlich dein Modell komplett ab. Besser wäre eine Platte mit Moosgummi als Puffer.
     
    nVentor gefällt das.
  19. AlexG

    AlexG Richtiger Walkerafan

    Beiträge:
    284
    Zustimmungen:
    154
    Ort:
    85356 Freising
    @ Didi
    Deine Überlegung mit Moosgummi hört sich sehr vernünftig an.
    Schau ma mal...bisher liegt der Kopter im Eck, so lange an einen anderen rumgeschraubt wird.
    Aber das mit der Schraube (also Kunststoffschraube von unten, von oben...Kunststoffabstandhalter draufgeschraubt)
    Funktionierte ganz gut und gibt ja auch nach...
    Aber was mit Moosgummi wäre wohl einfach effizienter...
    Naja, bald geht's dem Kopter wieder an den Kragen und es wird rumgeschraubt ;)

    @Musterknabe

    habe die Woche zu viel zu tun... täglich bis zu 15Std arbeiten
    Wenns wieder ruhiger wird (nächste Woche), dann schau ich mal bei meiner Fernbedienung nach, wie ich
    die eingestellt hab.... weiß es nimmer auswendig ;)
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Anleitung USB Port am FC gekillt? Kein Problem! Flugsteuerungen (Flight Controller) und Sensoren 21. Nov. 2016