1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Rodeo motor geht nicht!

Dieses Thema im Forum "Rodeo 110" wurde erstellt von Matti, 6. Mai 2018.

  1. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
    Hey, ich habe das gleiche Problem wie der hier:

    weiß wer was ich dagegen machen kann?
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.082
    Zustimmungen:
    415
    Ort:
    Bad Emstal
    Kontaktproplem ? Anschlüsse mal abziehen,säubern,ggf.Kontaktspray,wäre das kleinere Übel,
    ansonsten den Motor mit dem gegenüberliegenden tauschen,ob das Problem weiterhin besteht
     
  3. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
    @linux Danke für die Antwort ich werde mal die Motoren tauschen
     
  4. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    245
    Zustimmungen:
    22
    Ort:
    Veitsbronn
    Bei mir war bei dieser Symptomatik ein Kabel gebrochen und ich habe einen neuen Motor eingebaut..
     
  5. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.082
    Zustimmungen:
    415
    Ort:
    Bad Emstal
    auch nicht übel:(,warten wir mal ab,was der Tausch für ein Ergebnis bringt
     
  6. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.082
    Zustimmungen:
    415
    Ort:
    Bad Emstal
    ist ja bei unserem Lieblingshändler leider nicht auf Lager
     
  7. orcymmot

    orcymmot Richtiger Walkerafan

    Beiträge:
    306
    Zustimmungen:
    53
    Ich hätte noch welche da, falls jemand braucht.
    Werden dann in Gold aufgewogen. :eek::D;)

    Spaß beiseite, falls jemand einen braucht, gerne melden.
     
    Suppbuckel gefällt das.
  8. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
    Hey kleiner Status Bericht:
     
  9. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.082
    Zustimmungen:
    415
    Ort:
    Bad Emstal
    Video nicht verfügbar:(
     
  10. Hannibal

    Hannibal Junger Walkerafan

    Beiträge:
    1
    Zustimmungen:
    0
    Habe auch das Problem das sich ein motor nicht richtig dreht mal geht's mal nicht weiß auch nicht woran es liegt gibt manchmal so ein komisches piep Geräusch dan stürzt er ab wener dan mal fliegt
     
  11. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
  12. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.082
    Zustimmungen:
    415
    Ort:
    Bad Emstal
    Nö,genau das gleiche Symbol wie vorher
     
  13. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
    @linux So jetzt aber ;)
    Video:
     
    Suppbuckel gefällt das.
  14. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    245
    Zustimmungen:
    22
    Ort:
    Veitsbronn
    Wenn Du den Motor mit ESC auf die andere Seite steckst, dreht er sich logischerweise verkehrt herum.. Du müsstest ihn dann umlöten.. In der Anleitung findest Du einen Schaltplan..
     
  15. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    245
    Zustimmungen:
    22
    Ort:
    Veitsbronn
    Hast Du generell mal die ESC kalibriert?
    Außerdem würde ich mal den Kleinen an einen Rechner anschließen und in Betaflight, oder was Du da drauf hast, schauen, ob dort alle Motoren angesteuert werden..
    Gruß und viel Glück
     
    Timundstruppi gefällt das.
  16. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.152
    Zustimmungen:
    5.871
    Ort:
    Heilbronn
    Homepage:
    Die original ESC kann man nicht Kalibrieren.
     
  17. Matti

    Matti Walkerafan

    Beiträge:
    10
    Zustimmungen:
    1
    @Suppbuckel
    Danke für die die Hilfe! werde ich mal machen :)
     
  18. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    245
    Zustimmungen:
    22
    Ort:
    Veitsbronn
    Dann Anlernen, oder wie das auch immer heißt.. ;)
     
  19. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.152
    Zustimmungen:
    5.871
    Ort:
    Heilbronn
    Homepage:
    Werder noch. Einfach einbauen, fertig.
     
  20. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    245
    Zustimmungen:
    22
    Ort:
    Veitsbronn
    Motor kalibrieren?
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Wo gibt es Motoren für den Rodeo Rodeo 110 2. Apr. 2018
Rodeo 110 Motoren entspeeren Rodeo 110 11. Jan. 2018
Suche Bezugsquelle für Lager, oder kaputte Rodeo 110 Motoren (WK-WS-13-002) Rodeo 110 5. Juni 2017
Problem Rodeo 150 und Devo7 entsichern nicht Rodeo 150 26. Juli 2018
Rodeo 110 Betaflight Problem mit Devo 7 nach Update Rodeo 110 13. Juli 2018