1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Probleme nach dem gieren

Dieses Thema im Forum "Tali H500" wurde erstellt von Raller, 23. Feb. 2017.

  1. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    Hallo Genossen,
    habe seit einiger Zeit Probleme mit meinem Tali. Es ist schon ein Tali der neuen Generation.
    Starten klappt problemlos. Wenn ich allerdings auf der Stelle giere, verändern die Motoren hörbar die Drehzahl. Damit meine ich mehr als vorher. Nach dem gieren rollt der Tai zu einer Seite. Danach ist der Schebeflug nur noch mit "gegensteuern" möglich. Diese Drehzahländerung klingt, als ob die Blätter nicht gewuchtet wären. Sind sie aber. Danach ändert sich die Drehzahl häufiger und damit auch ein steigen und sinken um ca 50cm. Landen ist dann reine Glücksache. Ebenfalls ist mir aufgefallen das die Gasregelung "langsamer" reagiert. Wenn ich das Gas zurück nehme, laufen die Motoren weiter und werden mit erheblicher Zeitverzögerung (ca.3 Sekunden) erst abgeschaltet.
    Zähle auf Euch. Vielleicht habt Ihr ja ein paar gute Tips...
     
  2. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Welcher Flugmodus? Klingt nach Loiter mit leichter Abweichung im Kompass. Das sollte sich ergeben, wenn du mal ein bisschen Strecke in dem Modus fliegst.
    Such dir eine freie Fläche und flieg mal ein Rechteck oder einfach vor und zurück. Mindestens 10m, ruhig auch etwas mehr. Nach einer Minute sollte sich das Problem gelegt haben.
     
    Raller gefällt das.
  3. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    Hi nVentor,
    kein Flugmodus aktiviert. Alles Schalter auf 0.
    Das Rechteck fliege ich dann nur mit rollen und nicken.
    Danke für deinen Tip. :thumbsup:
     
  4. Talarion

    Talarion Skyadrenalinisflipper

    Beiträge:
    937
    Zustimmungen:
    598
    Ort:
    77948
    Fliegst Du den Tali zufällig mit Prop-Guard? Dieser verwirrt nämlich ab und an das Barometer.
     
    Raller gefällt das.
  5. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.306
    Zustimmungen:
    5.918
    Ort:
    Heilbronn
    Homepage:
    Falls jemand Propguards sucht, ich hab noch 3-4 Original verpackt hier.
     
  6. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Dann hilft der Tipp nicht. Hat nichts mit Kompass zu tun.
     
    Raller gefällt das.
  7. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    @nVentor, macht nichts, trotzdem Danke.

    @Talarion, nein, fliege ohne Prop-Guard.
     
    Zuletzt von einem Moderator bearbeitet: 24. Feb. 2017
  8. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    Wie versprochen, hier ein kleiner Erfahrungsbericht.
    Wollte es heute noch einmal probieren... Sender verbunden, 5 von 6 Motoren laufen...
    Habe mich dann dazu entschieden, die Tali das erste Mal aufzuschrauben.
    Hört mit dem grinsen auf...
    Kurz gesagt, ich bin enttäuscht von der Qualität die Walkera für diesen Preis liefert.
    Über die Komponenten kann ich nicht viel sagen, dazu fehlt mit noch etwas Erfahrung.
    Allerdings läßt die Verarbeitungsqualität, zumindest bei meinem Copter, sehr viel Platz für Verbesserungen.
    Mein erster Copter (Tarantula) sah genau so aus, der kostete allerdings auch nur 120 Euro und ist bei weitem unempfindlicher.
    Gut, hilft nichts, das Baby habe ich jetzt und jammern ist nicht.
    Also hab ich mich mal auf die suche begeben, warum der sechste Motor nicht drehte.
    Foto habe ich hochgeladen, rotes Motorkabel an der Lötverbindung abgebrochen...
    Desweitern, vielen mir noch ein paar "Kleinigkeiten" auf und entgegen...
    Ein kleiner Messingring ??? Kann mir jemand helfen und sagen wo dieser hinkommt?
    Habe die Kiste komplett abgesucht, nichts los, naja..., zumindest nichts gefunden wo dieser hingehört.
    Dann sind die beiden Kabel (rot und schwarz) direkt aus dem Steckverbinder gefallen.
    Ich glaube es ist die Kompassstromversorgung.
    Dann fand ich noch das weiße Flachkabel an der Hauptplatine aufgescheuert.
    Habe das Kabel von Strang getrennt und dann neu verbunden.
    Jetzt regnet es... hoffe aber das die kleinen Modifikationen auch mein ürsprüngliches Problem lösen...

    Wäre dankbar, wenn Ihr mir wegen dem Messingring helfen könnt.

    Auf bald... DSC01946.JPG DSC01944.JPG DSC01945.JPG DSC01947.JPG
     
    nVentor gefällt das.
  9. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    Habe im Zuge meiner Reparatur noch eine Frage.
    Was bringt der Tropfen Heißkleber auf den Lötstellen.
    Habe da meine Zweifel. Wenn es sich um Schwingungsbrüche (Vibration) handelt, so würden die Kabel trotzdem brechen sich aber nicht lösen.
    Würde mich über eine Erklärung freuen, und wenn sie gut, ist die Tali wahrscheinlich auch...
     
    nVentor gefällt das.
  10. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Die meisten erfolgreichen Tali-Bastler haben einen Weg gefunden, die Arme zu versteifen, sodass die Vibrationen keine Resonanzprobleme mit sich ziehen. Manche haben zusätzlich noch die Motorkabel ersetzt, aber dein Tali scheint die guten zu haben. Anfangs war das lächerlich dünner Kupferdraht mit Lack.
    Du könntest dich hier im Forum nach den diversen Tali-Mods umschauen. Vielleicht sagt dir eine davon zu und du kannst dein Problem damit lösen.
     
    Raller gefällt das.
  11. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    Mods... sind das die Dinger die man auf die Arme klebt?
     
  12. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    @nVentor Danke für den Tip.
    Ne Idee für den Ring?
     
  13. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.306
    Zustimmungen:
    5.918
    Ort:
    Heilbronn
    Homepage:
    Also ich habe 5 Talis auf Kurs gebracht aber den Ring habe ich noch nie gesehen.
     
    Raller gefällt das.
  14. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Quasi…
    Mods = Abkürzung für „Modifikationen“ :D
    Kann ich ebenfalls nicht zuordnen. Sieht nach Unterlegscheibe aus, aber wofür? Hmm…
     
    Raller gefällt das.
  15. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    @nVentor
    @Corvette
    Na wenn das mal kein Anfängerfopax war... Mods...
    Frage nur, weil ich mal auf youtube so ne Art Silikonkissen, haben die Form von den Lampenabdeckungen, auf den Armen geklebt gesehen habe. Deswegen die ulkige Antwort...

    Zum Ring, diesen habe ich schon nach den ersten Flügen klackern hören. Heute nachdem ich die Tali geöffnet habe, viel er raus.

    Vielleicht ein Geschenk von der freundlichen Walkera Montagefachkraft...

    Danke für Eure Antworten
     
  16. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.306
    Zustimmungen:
    5.918
    Ort:
    Heilbronn
    Homepage:
    Schau einfach mal im Blog und hier, da gibts viel zum Thema Tali.
    Am wichtigsten ist meiner Meinung nach ein separates BEC für das Landegestell.
    Gegen Vibrationen und für ein besseres Flugverhalten schwöre ich auf das hier:
    Tali Schaumwaffel-Mod – Walkera Fans
     
    Raller und nVentor gefällt das.
  17. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.306
    Zustimmungen:
    5.918
    Ort:
    Heilbronn
    Homepage:
     
    Raller gefällt das.
  18. Corvette

    Corvette Chefdiplomkaotiker Mitarbeiter

    Beiträge:
    7.306
    Zustimmungen:
    5.918
    Ort:
    Heilbronn
    Homepage:
    Warum fliegen wir den Tali immer nur Nachts:D
     
    Raller gefällt das.
  19. Raller

    Raller Walkerafan

    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Donzere, Frankreich
    @Corvette
    Danke für den Tipp.
    Werde ich in Angriff nehmen. Diese Lösung gefällt mir besser als Tape etc.
    Wenn denn meine Tali auch mal so fliegt..dann würde ich es auch mal am Abend versuchen...
    Coole Videos...

    Wie es auch immer ausgehen wird, Ihr werdet es erfahren...
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
nach betaflight flash probleme Rodeo 110 19. Juni 2019
Problem Verbundungsprobleme Pamkuu Roboter Fahrzeuge / Autos 4. Jan. 2020
Probleme mit Video übertagung und Reichweite sowie Speicherung von Videos und Bildern Walkera Aibao 7. März 2019
Startprobleme FyPro 300 C Sonstige Hubschrauber 26. Jan. 2019
Problem Probleme mit f210 steuerung F210 und F210 3D 22. Dez. 2018