1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem mit dem 4G6S an meiner DEVO 8S

Dieses Thema im Forum "Devo 8" wurde erstellt von technifan, 29. Apr. 2019.

  1. technifan

    technifan Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Ein Hallo an die Walkera Fans,

    ich versuche seit Tagen einen 4G6S an meine DEVO 8S (mit Deviation SW) zu betreiben.
    Sender eingestellt auf "2601", TS auf 120° (Im "Standard" Mode eingestellt!).
    Alle entsprechenden Kanäle der Taumelscheibe im Servo-Monitor machen was sie sollen, aber der Empfänger (RX2610S) nicht und bewegt nur ELEV und AILE, aber leider vertauscht!
    Auf Pitch (Kanal 6 = AUX1) ist "tote Hose"!
    Zwei andere Empfänger zeigen die gleiche Wirkung!
    Was habe ich etwas vergessen einzustellen?
    Kanal 6 ist lt. Taumelscheibe (120°) auf COMPLEX eingestellt.
    Und ich bin bislang davon ausgegangen, hier wurden die entsprechenden Werte voreingestellt.

    Wenn ich den Sender "2801" einstelle, habe ich an einem RX-2801 PRO das erhoffte Ergebnis!
    Der RX2610S lässt sich hiermit aber leider nicht binden!!

    Der Betrieb mit dem WK-2801 Pro im "2601 MODE" ist aber ohne Probleme möglich!

    Hat von Euch jemand eine Idee??
     
  2. technifan

    technifan Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    OK, manchmal hilft - wie auch in diesem Fall - ein weiterer Blick ins Benutzerhandbuch der Deviation-SW.
    Bei der Einstellung des Protokolls auf "2601", muss man sich auch noch für eine der drei weiteren Optonen entscheiden.
    Bei mir war die Option 5+1 eingestellt und somit K6 ausgeschaltet!
    Nach wahl von Option HELI wurde schon mal K6 bedient.
    Leider gibt es in der Knüppel Mittelstellung einen Sprung dieses Kanals.
    Und auch die Wirkrichtung von Nick ergibt nicht den gewünschten Erfog!

    Meine Hoffnung auf einen Walkera Fan der mir weiter helfen kann, bleibt bestehen!
    LG, Klaus
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Probleme mit Video übertagung und Reichweite sowie Speicherung von Videos und Bildern Walkera Aibao 7. März 2019
Problem mit Arm/ Disarm Devo 7 7. Jan. 2019
Problem Probleme mit f210 steuerung F210 und F210 3D 22. Dez. 2018
Devo 10 Problem - ungenaue Stickmitte Devo 10 28. Nov. 2018
Problem Probleme mit dem Power Board Furious 320 18. Nov. 2018