1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Nach Flip folgt der Sturz

Dieses Thema im Forum "Furious 215" wurde erstellt von Schwede, 1. Juli 2018.

  1. Schwede

    Schwede Aktiver Walkerafan

    Beiträge:
    40
    Zustimmungen:
    10
    Ort:
    Marburg
    Hi Leute,
    Ich wollte die Tage wieder abheben und die Luft zerschneienden:D!
    Ich muss dazu sagen, das der Fehler auch mit der Devo 7 und einen neuen FC auftritt.
    Akkus geladen, Fatshark gecheckt und mein Furious 215 auf die Taranis umgebaut, den alten Empfänger habe ich rausgelötet und einen XM Plus verbaut.
    Der Copter macht einen ganz normalen eindruck und fliegt im Angle, Horizon und Acro Mode ganz geschmeidig.
    Die ersten zwei Flips sind soweit normal, dann stürzt er ab als würde er die Orientierung verlieren..:mad:
    Manchmal macht er es schon beim ersten oder dritten Flip:mad:.
    Ich habe die Firmware neu drauf geflasht und wie oben schon geschrieben, einen neuen FC eingebaut um den Fehler zu beheben aber wirkungslos.
    Hat jemand eine Idee woran es liegen könnte?
     
  2. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    Hatte vor kurzem auch einen Ausfall.
    Nach einem kurzen Pitch-Pump, auf ca. 20m Höhe, ging auf einmal nichts mehr.
    Konnte noch zuschauen (per Brille) wie er dann "truddelte" und Richtung Getreidefeld abstürzte.
    Kein Ahnung wo das Problem war, meine Vermutung ist das ein ESC Probleme macht...
    Bin bis heute nicht mehr zum fliegen gekommen

    Wie kann man einen ESC auf Herz und Nieren testen?

    Bei meinem Rodeo 110 konnte man im "Standgas" sehen das ein Motor ab und zu aussetzt.
    Wenn das beim F215 erst in der Luft bei Gasstößen vorkommt ist das natürlich schwer rauszufinden.

    Viellecht kann uns hier jemand Erleuchtung bzw. einen Tip geben?!

    MfG
    Christian
     
  3. Schwede

    Schwede Aktiver Walkerafan

    Beiträge:
    40
    Zustimmungen:
    10
    Ort:
    Marburg
    Hi Christian,
    Das ist natürlich echt bitter ihm dabei zu Zuschauen wie er fällt! Und auch noch aus so einer höher! :eek:

    Ich konnte beobachten das, egal welcher ausschlag ( pitch, roll) driftet er immer nach links weg. Ich habe mal die ESC neu Kalibriert, kein Besserung.
    Demnächst werde ich mich dem Log widmen und auslesen aber da muss ich mich noch etwas reinlesen:bookworm:.
    Man könnte natürlich die ESC oder die Motoren tauschen und schauen ob das Problem mit Wandert.
    Ich werde auf jeden Fall weiter berichten;)
     
    Christian79! gefällt das.
  4. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    Ein wirkliches Kalibrieren, so habe ich das erlesen KLICK
    soll wohl bei Walkera Coptern nicht möglich sein!?
    Musste ich beim Motor-/ ESC Tausch am Rodeo auch nicht zwingend machen!

    Trotzdem muss es doch eine Möglichkeit geben einen defekten ESC oder Motor zu entlarven...

    Ja wenn es geht immer so viel wie möglich Informationen mitteilen, kann uns alle nur helfen!

    Bis dahin,

    Christian
     
  5. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    279
    Zustimmungen:
    28
    Ort:
    Veitsbronn
    Hallo Schwede,
    wie sieht es aus mit Deinem Problem?
    Hast Du eine Ursache gefunden?

    Ich scheine das gleiche Problem zu haben und konnte noch kein einziges Mal vernünftig fliegen..
    Habe den Copter bei Ebay gekauft, fliegt sich im Angle- Modus super (wobei ich da noch nie einen kompletten Stickausschlag gemacht habe), aber beim Rollen in den anderen Modi verselbständigt er sich, hört nicht mehr auf zu drehen und stürzt ab.
    Hatte auf Betaflight geflasht, inzwischen aber wieder alles auf Original- Einstellungen gesetzt..
    Das Einzige, was ich verändert habe, sind die Stickausschläge (genau auf 1000- 2000 gestellt) und die Antennen (mit Isoband an Kabelbindern fixiert, aber das kann es ja wohl nicht sein, oder?).
    Fliege ansonsten in Stock- Einstellungen..

    Hätte jetzt auch gedacht, dass es vielleicht der FC ist, aber laut Deiner Aussage ja anscheinend doch nicht..
    Ideen wären toll!
     
  6. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    Mit Cleanflight @ Stock die selben Probleme?
    Hattest Du vorher einen größeren Absturz gehabt?

    MfG
    Christian
     
  7. Schwede

    Schwede Aktiver Walkerafan

    Beiträge:
    40
    Zustimmungen:
    10
    Ort:
    Marburg
    Hi Christian,
    Wirklich schade..
    Nun, ein heftigen absturz hatte ich davor nicht gehabt, ich würde sagen, die alltäglichen Crashes ;).
    Wie sieht es bei dir im Acro oder Horizon mode aus ? fliegt er normal nach deiner Einschätzung?
    dann könnte es entweder an den ESC liegen oder an den Motoren.
    Das Problem an sich habe ich noch nicht gelöst( habe den Copter verliehen :cool:).
    Durch ein paar Nachforschungen bin ich auf ein Thread gestoßen der das Problem ziemlich gut beschreibt und zwar, kann man das LOG (Blackbox) auslesen (da benötigt man wohl noch ne App dazu..) ich selber kam noch nicht dazu. Anhand dessen kann man sehen was der Copter in der jeweiligen Situation macht.
    Man könnte auch ein Ausschussverfahren machen, Motoren umlöten und schauen ob das Problem mitwandert, wenn nicht, liegt es wahrscheinlich an den ESC, allerdings welcher es ist kann man nie sagen.. mann könnte immer gleich alle zwei oder vier wechseln wenn man auf der sicheren seite bleiben will, allerdings geht das irgendwann ins Geld ;).

    lasst die Motoren qualmen :cool:!
     
  8. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    Ich habe momentan nur Probleme mit meinem Videoempfang.Da bin ich momentan noch dran...
    Fliege sonst nur Acro und damit Problemlos.Habe sogar seit ein paar Tagen mit dem PID Tuning angefangen und hier
    einige Erfolge zu verzeichnen ... :cool:
     
  9. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    @ Seppbuckel
    Mit Cleanflight @ Stock die selben Probleme?
    Hattest Du vorher einen größeren Absturz gehabt?
    Dreht er immer in die selbe Richtung?
    Stürzt er dabei Kopfüber oder mit dem Heck zuerst ab?
     
  10. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    279
    Zustimmungen:
    28
    Ort:
    Veitsbronn
    Ich hatte vorher keinen Absturz, es war von Anfang an so- ist halt gebraucht gekauft.. eine LED hinten fehlte, also wird er wohl da auch mal ordentlich abgestürzt sein.. Wie er abstürzt kann ich gar nicht beschreiben, weil er einfach wild durch die Gegend trudelt- er kommt quasi aus dem Rollen nicht mehr heraus und ich habe keine Gewalt mehr..
    Inzwischen ist mir aber die VTX- Antenne abgebrochen, er ist also auf das Heck geknallt.. :(
     
  11. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    279
    Zustimmungen:
    28
    Ort:
    Veitsbronn
    Wenn Du den Log hier einstellst hast Du vielleicht Glück und jemand interpretiert ihn für Dich.. ;) Hier gibt es ja ne Menge Experten..
     
  12. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    279
    Zustimmungen:
    28
    Ort:
    Veitsbronn
    Inzwischen war ich mal wieder fliegen und hatte vorher die Stickeinstellungen zurück gesetzt, damit es auch hier Stock- Einstellungen sind. Nach zwei vorsichtigen langen Rollen schien alles gut zu sein..
    Dann plötzlich mitten in einer weiteren schnelleren Rolle: Der Copter bricht aus, trudelt wie wild und stürzt ab- zum Glück fliegt mir immer nur der Akku ab und die Props sind ein wenig verbogen, sonst nichts.. wobei ich die Kamera inzwischen ausgebaut habe..

    Nach dem Absturz wollte ich auf die obige Idee von @Schwede zurückgreifen und habe die Blackbox aktiviert und den Inhalt gelöscht, um beim nächsten Absturz alles schön aufzuzeichnen..
    Außerdem habe ich OneShot 125 wieder deaktiviert, was tatsächlich das Einzige war, was nicht in den Stock- Einstellungen war..
    Eigentlich wollte ich noch gerne den Accellerometer deaktivieren, habe das aber in der alten Cleanflight- Version nicht gefunden/ hinbekommen- geht das irgendwo? Wie lautet da der CLI- Befehl?

    Nun die Überraschung: Es gab keinen einzigen Absturz (habe allerdings nur einen Akku über 5 Min. leer geflogen, aber wild geflippt und gerollt :))

    Meine jetzigen Vermutungen:
    Entweder lag es tatsächlich am aktivierten OneShot, was ich ja jetzt ausgestellt habe, oder ansonsten kann es ja nur noch ein Wackelkontakt sein und das eigentlich nur auf dem FC, oder? Bezüglich der Motoren und ESC habe ich bis jetzt keine Ausfälle bemerkt, auch nicht während wildem Hin- und Herschütteln..
    Ich hatte den Eindruck, dass der Copter abstürzt, wenn ich nur ganz kurz den Stick bewege (und er vielleicht nicht so schnell folgen kann, weil die Rates in den Stock- Einstellungen sind..)

    Weitere Testflüge werden folgen..
     
  13. Christian79!

    Christian79! Richtiger Walkerafan

    Beiträge:
    153
    Zustimmungen:
    22
    Ort:
    Im schönsten Dorf ;-)
    Hi Suppbuckel,

    Du hattest aber doch auch schon Betaflight drauf und bist auch damit abgestürzt?!
    In der Anleitung für Betaflight 3.3.1 von tight91 ist beim Motorprotokoll DShot600 hinterlegt.
    Hattest Du diese Einstellung auch?
    Fliege mit diesen Einstellungen schon einige Zeit, diese Art Probleme kann ich allerdings nicht
    nachvollziehen.
    MfG
    Christian
     
  14. Suppbuckel

    Suppbuckel Richtiger Walkerafan

    Beiträge:
    279
    Zustimmungen:
    28
    Ort:
    Veitsbronn
    Hi Christian, ich glaube ich weiß jetzt, was das Problem ist..:
    Habe heute festgestellt, dass sämtliche Motoren manchmal kurzzeitig sehr schwergängig sind und auch ziemlich heiß werden..
    Ich vermute, dass sie blockieren, wenn der Copter abstürzt..
    Die ESC sind nicht heiß bzw. fühlen sich normal warm an..
    Ich denke aber mal, dass das bei so einem Wetter derzeit eigentlich noch nicht sein dürfte, oder?
    Vermutlich hat mein Vorgänger damit ziemlich rumgeballert.. außerdem sehen die Motoren anders aus als der Ersatz, den ich hier liegen habe (sind nicht beschriftet)- wer weiß, was das für Dinger sind..

    Na gut, dann werde ich mal die Sommeraktion bei Fun and Media nutzen und dann hoffentlich meine Ruhe haben..
    Gruß und Danke für Dein Mitdenken!
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Problem 350pro macht nach update auf 1.7 Gektorflip X350 und X350 Pro 8. März 2015
Problem Vibration nach PID tuning Allgemein 12. Sep. 2018
TX5828 wechselt Kanal/Frequenz nach kurzer Zeit selbstständig Sonstiges FPV & Foto / Video Equipment 7. Aug. 2018
Rodeo 110 Betaflight Problem mit Devo 7 nach Update Rodeo 110 13. Juli 2018
Rodeo arming nicht möglich nach flashen auf bf 3.2.4 Rodeo 110 23. Juni 2018