1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem G-2D zuckt nur noch

Dieses Thema im Forum "Brushless Gimbals (G-2D, G-3D etc.)" wurde erstellt von Spassadresse, 6. Okt. 2016.

  1. Spassadresse

    Spassadresse Junger Walkerafan

    Beiträge:
    3
    Zustimmungen:
    0
    Hallo liebe Walkera Fangemeinde,



    Ich war bisher sehr zufrieden mit dem Gimbal und habe mit dem Setup G-2D und Yi-Cam schon tolle Videos gedreht. Neuerdings habe ich jedoch folgendes Problem: Das Gimbal initialisiert sich nicht mehr bzw. richtet sich nicht mehr aus, sondern zuckt stattdessen, siehe angehängtes Video. Die Kontrollleuchte leuchtet normal grün. Am Kameragewicht kann es nicht liegen, da es 1. bisher so funktioniert hat und 2. schon probeweise verschiedene ausgleichsgewichte getestet habe; gleiches Problem. Ich habe mir die Themen im Forum angesehen, genau dieses Problem hat aber glaube ich noch niemand beschrieben. Könnte es sein, dass ich mir durch den Anschluss des 3S Flugakkus meiner Phantom 1 den Controller zerschossen habe? Denn seitdem geht es nicht mehr. Das Gimbal sollte doch auf 3S ausgelegt sein? Vorher habe ich nur den 2S aus obigem Video verwendet gehabt, ohne Probleme. Gecrasht bin ich nicht.

    Vielen Dank im Voraus für eure Hilfe!

    Micha
     
  2. The_Mark

    The_Mark WFUC (Walkera-Fans-Underground-Composer)

    Beiträge:
    1.367
    Zustimmungen:
    1.061
    Ort:
    Ochsenfurt
    @Spassadresse OK, also das G2D funktioniert mit 3S normalerweise einwandfrei. Ich habe inzwischen drei davon an 3S (und testweise auch mal 2S) in Betrieb.

    Nur eine grundsätzliche Frage:
    woher kommt die Stromversorgung von Deinem Gimbal - direkt vom Flugakku?
    ist das Gimbal mit seiner Nutzlast - bevor es mit Strom versorgt wird! - einigermaßen gerade ausgerichtet?
     
  3. Spassadresse

    Spassadresse Junger Walkerafan

    Beiträge:
    3
    Zustimmungen:
    0
    @The_Mark Danke für deine Antwort. Ich habe eine JST-Steckerverbindung auf die Hauptplatine des Phantom aufgelötet direkt an der Stelle, wo der Akku auch angelötet ist. Die Ausgangsspannung stimmt.

    Die Ausrichtung des Gimbals habe ich mit verschiedenen Gewichten testweise perfektioniert, es hängt nicht damit zusammen. Außerdem funktionierte das Gimbal in der Kombination vorher einwandfrei.

    Viele Grüße
    Micha
     
  4. The_Mark

    The_Mark WFUC (Walkera-Fans-Underground-Composer)

    Beiträge:
    1.367
    Zustimmungen:
    1.061
    Ort:
    Ochsenfurt
    @Spassadresse
    Ok, schauen wir mal weiter:

    Im Video sieht es so aus, als ob der Motor für die Roll-Achse (also der, direkt hinter der Kamera) gar nichts tut.
    Arbeitet der überhaupt, kannst Du das mal prüfen?

    Und: kabelverbindungen Motor zu Gimbal Controller sind auch in Ordnung?
     
  5. Spassadresse

    Spassadresse Junger Walkerafan

    Beiträge:
    3
    Zustimmungen:
    0
    @The_Mark Ich habe mir das Gimbal gerade nochmal genau angeschaut. Kabel sind alle in Ordnung und der Roll-Motor arbeitet bzw zuckt auf jeden Fall auch. Wenn man ihn bei angeschlossenem Akku per Hand bewegt, arbeitet er dagegen. Ist es möglich, dass der Sensor kaputt ist und falsche Signale an den Controller gibt?

    Viele Grüße und ein schönes Wochenende
    Micha
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Suche Walkera G-2D Controller Allgemein 15. Nov. 2019
Problem G-2D Gimbal schon der 2. defekt bei der Ankunft ??? Sonstiges FPV & Foto / Video Equipment 13. Mai 2017
Verkaufe G-2D-Z-05(M) Gimbel Gummi Brushless Gimbals (G-2D, G-3D etc.) 18. Apr. 2017
Gimbal G-2D an Walkera Runner 250 anschließen Sonstiges FPV & Foto / Video Equipment 5. Apr. 2017
Modifikation G-2D - als Frontgimbal? Brushless Gimbals (G-2D, G-3D etc.) 14. Juni 2016