1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Bericht FliteZone F80 brandgefährlich

Dieses Thema im Forum "RC Zubehör" wurde erstellt von Flusskondensator, 12. Juli 2015.

  1. Flusskondensator

    Flusskondensator Walkera Wahnsinniger

    Beiträge:
    584
    Zustimmungen:
    437
    Ort:
    Lienen
    Hallo zusammen,

    seit knapp einem Dreivierteljahr nutze ich das FliteZone F80 um meine diversen Lipos zu balancen. Bereits im März musste ich das erste Gerät zurück zum Händler schicken, da nach einem Kurzschluss nichts mehr ging... Das Gerät ging einfach während des laufenden Ladevorgangs aus und konnte nicht neu gestartet werden. Nun, nach weiteren vier Monaten hat heute auch das Austauschgerät mit der gleichen Fehlerbeschreibung den Dienst versagt. Heute kam nur noch Funkenbildung und Schmorgestank hinzu.
    Während des WFKK in Geschwenda durfte ich dann auch Zeuge davon werden, wie das F80 von @Sushi seinen weißen Rauch freigab.

    Mir ist dieses Modell nun gar nicht mehr geheuer, hat man doch mit den Lipos bereits Knallkörper zu genüge daheim, ein weiterer Thrill durch ein unzuverlässiges Ladegerät muss da nicht sein...

    Auch mein zweites Ladegerät geht zurück zum Händler, der tauscht es gegen ein IMAX B6 - mal gucken, wie dies funktioniert. Hat ja zum Großteil die gleiche Elektronik verbaut aber wenigstens ein Aluminiumgehäuse.
     
  2. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    Mir gefällt das Gerät schon optisch gar nicht.
     
    Flusskondensator gefällt das.
  3. Uwe

    Uwe Der Geburtshelfer

    Beiträge:
    2.967
    Zustimmungen:
    1.912
    Ort:
    26939
    Genau dieses Ladegrät habe ich auch und bin eigentlich zufrieden.
    Nun erinnere ich mich allerdings, das das Gerät auch bei meinem Werkstattbrand im November 2014 im Einsatz war ... Ein Zufall? Ein gleiches Ersatzgerät ist seit dem Unfall bei mir im Einsatz.
    Bisher ist alles gut gegangen, so glaube ich nicht an ein Problem mit dem F80!
    @Flusskondensator , Marc ... das hilft nicht wirklich!
     
  4. Flusskondensator

    Flusskondensator Walkera Wahnsinniger

    Beiträge:
    584
    Zustimmungen:
    437
    Ort:
    Lienen
    Doch, doch... ein ordentlicher Brandfleck auf der Tischplatte ist mir lieber, als ein Feuer mit fließendem Kunststoff... Da kommt bei mir wieder der Brandmeister durch...
     
    gektor gefällt das.
  5. Uwe

    Uwe Der Geburtshelfer

    Beiträge:
    2.967
    Zustimmungen:
    1.912
    Ort:
    26939
    Du kennst meinen Beitrag "Lipobrand"?
    Alu brennt wie doof ...
    Btw: Meine Akkus lade ich seit dem in einem kleinen Kugelgrill - und nur draußen!
     
    Flusskondensator gefällt das.
  6. Flusskondensator

    Flusskondensator Walkera Wahnsinniger

    Beiträge:
    584
    Zustimmungen:
    437
    Ort:
    Lienen
    Ich lade die Lipos in einer Munitionskiste auf einer feuerfesten Kachel...
     
  7. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    War das Gerät am laden, während der Brand begann? Vielleicht ist er ja doch schuld gewesen? Ganz ausschließen kann man es nicht, oder?
     
  8. Uwe

    Uwe Der Geburtshelfer

    Beiträge:
    2.967
    Zustimmungen:
    1.912
    Ort:
    26939
    Ja, war angeschlossen und am Laden ... wer weiß was da abging.
     
  9. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    Dann kann man zumindest nicht sagen, dass dieses Gerät definitiv unschuldig ist.
     
    derben2006 und Flusskondensator gefällt das.
  10. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    Ich finde es super, dass ein Profi in solchen Sachen bei uns ist :thumbsup:
     
    Flusskondensator gefällt das.
  11. Uwe

    Uwe Der Geburtshelfer

    Beiträge:
    2.967
    Zustimmungen:
    1.912
    Ort:
    26939
    Sicher nicht ...
     
  12. The_Mark

    The_Mark WFUC (Walkera-Fans-Underground-Composer)

    Beiträge:
    1.355
    Zustimmungen:
    1.059
    Ort:
    Ochsenfurt
    Ich habe seit 2 Jahren das baugleiche Gerät von D&F models, nennt sich iPeak 7.
    Ausserdem gibt es das in baugleicher Art auch noch von Yuki, Pichler und einigen anderen,
    Bisher keine Auffälligkeiten, aber ich lade meine Akkus auch nie unbeaufsichtigt.
    Das Ding ist eigentlich sehr weit verbreitet - bisher habe ich nichts negatives gehört.
    Der Bericht ist natürlich "interessant" - wäre gut, die Ursache zu erfahren.
     
  13. The_Mark

    The_Mark WFUC (Walkera-Fans-Underground-Composer)

    Beiträge:
    1.355
    Zustimmungen:
    1.059
    Ort:
    Ochsenfurt
    Tja und seit heute muss ich mich dem negativen Urteil anschließen.
    Mein baugleiches iPeak 7 hat heute beim Laden eines 3S 5000ers einen gräßlichen Gestank entwickelt.
    Glück, dass ich so gut wie nie ohne Aufsicht lade.
    Ich habe den Verdacht, dass das interne Netzteil nicht mit hohen Ladeströmen (5-6A bei 3S) zurechtkommt und der Pseudolüfter da einfach nicht hinterkommt.
    Hab das Ding jetzt mal fachgerecht entsorgt und mir schnell was "schöneres" bestellt.
    Wollte eh was anderes.
    So viel dazu also.
     
    nVentor, gektor und Flusskondensator gefällt das.
  14. lethyro

    lethyro Richtiger Walkerafan

    Beiträge:
    307
    Zustimmungen:
    116
    Ort:
    Karlsruhe
    Homepage:
    allein die Vermutung dazu ist schon beängstigend. Danke für das Thema :)
    ich lade mit den Imax Originalen atmega32 chips und den china Nachbau nuvoton.
    Der Nachbau ist langsamer im laden, wirkt etwas ungenauer balanciert. Die Alternativ Firmware und genaues Kalibrieren verbringt da wahre Wunder.

    Geraucht hat noch keines der 4
     
  15. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    Ich wusste noch gar nicht, dass es auch für die Ladegeräte alternative Firmwares gibt :woot:
     
  16. lethyro

    lethyro Richtiger Walkerafan

    Beiträge:
    307
    Zustimmungen:
    116
    Ort:
    Karlsruhe
    Homepage:
    klar :) für:
    Atmega32 CPU:
    Nuvoton NuMicro M0517LBN CPU:
    • IMAX B6 Charger/Discharger 1-6 Cells
    Unsupported
    schau mal auf diese Seite. ist aber nix für Anfänger ;) Aber man wird gut belohnt für.
     
    gektor und nVentor gefällt das.
  17. gektor

    gektor Chefdiplomflipper Mitarbeiter

    Beiträge:
    11.440
    Zustimmungen:
    6.874
    Ort:
    Koblenz
    Homepage:
    Das ist zwar sehr gefährlich, denn hier kann ein Softwarefehler einen Brand auslösen, spannend ist es aber allemal! Danke für die Info! :thumbsup:
    [​IMG]
     
    Zuletzt bearbeitet: 15. Aug. 2015
    nVentor, lethyro und Flusskondensator gefällt das.
  18. lethyro

    lethyro Richtiger Walkerafan

    Beiträge:
    307
    Zustimmungen:
    116
    Ort:
    Karlsruhe
    Homepage:
    yo, wird ja auch nicht ohne Grund empfohlen man solle die externe Temperatursensoren benutzen.
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Produkt T-Motor FPV Racing Series: F40 F60 F80 Eigenbau und Komplett-Modifikationen 22. Nov. 2015