1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem DEVO F4, Bildschirm mit Problem

Dieses Thema im Forum "Devo F4 und F7" wurde erstellt von technifan, 19. Sep. 2015.

  1. technifan

    technifan Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Hallo in die Runde.

    Mein Einstieg in dieses Forum beginnt für mich durch ein Problem, aber der Hoffnung, es mit Eurer Hilfe zu lösen.
    Bei meiner "neuen" DEVO F4 fällt kurz nach dem Einschalten die Anzeige der Daten aus!
    Bildschirm ist dann nur noch blau.
    Bei einem gebundenen Modell mit FPV Kamera, ist das Videobild noch sichtbar, flackert aber von Zeit zu Zeit und macht dann dem blauen Bildschirm platz!
    Die Bedienung des Modells ist davon nicht betroffen.
    Vielleicht hat einer von Euch selbige Erfahrung gemacht und eventuell eine Lösung gefunden.
    Aber auch Tipps lassen mich aufhorchen.

    Grüße in die Runde
    Klaus
     
  2. metulski

    metulski Richtiger Walkerafan

    Beiträge:
    332
    Zustimmungen:
    195
    Ort:
    Leipzig
    Ich würde sagen, die ist kaputt. Habe auch eine Devo F4 und die Anzeige der Daten ist immer an.
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Modifikation Wie bringe ich der Devo 10 das sprechen bei !!!! Deviation Firmware 22. Feb. 2020
devo 4 Walkera Devo 17. Feb. 2020
E-flite Convergence VTOL mit Devo F7 Sonstige Flächenmodelle 7. Feb. 2020
Anleitung Devo 7 kompatibilität Devo 7 24. Jan. 2020
Furious 215 mit devo 7 verbinden Allgemein 3. Jan. 2020