1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem DEVO 4 keine Aufnahmen, bin verzweifelt

Dieses Thema im Forum "Walkera FPV & Imaging" wurde erstellt von PauloCoe, 25. Sep. 2018.

  1. PauloCoe

    PauloCoe Junger Walkerafan

    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    nachdem ich bereits Stunden damit verbrach habe Englische Foren zu durchforsten, versuche ich es nun mit grosser Hoffnung hier.

    Ich habe eine Walkera Hoten X Drone und die Fernsteuerung Dev F7. Während die Videoübertragung mit der DEVO4 prima klappt, kriege ich es einfach nicht hin Aufnahmen zu machen.

    Den Gear runter, 2 Sekunden warten und wieder hoch bringt nix. Auch bei den Outputs habe ich allerlei Varianten durchgespielt. Leider ohne Erfolg.

    Eine SD10 Card habe ich reingelegt aber es nimmt und immt einfach nix auf. Auch der Display zeigt nicht auf Recording.

    Wäre mega wenn ich hier nun eine Lösung dafür finden würde.

    Freundlicher Gruss
    Paulo
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    3.382
    Zustimmungen:
    452
    Ort:
    Bad Emstal
    und wenn du die Modeldatei der Devo4 auf die Devo F7 überträgst ?
     
  3. Schugy

    Schugy Starker Walkerafan

    Beiträge:
    72
    Zustimmungen:
    9
    Vielleicht ist die DV-04 Kamera gemeint. Aber ich drücke da auch nur den roten Knopf für die Aufnahme. Versorgt wird sie bei mir über ein 5V/3A BEC, an das ich eine 3S-XHR-Buchse angelötet habe. Toll werden die Videos damit aber nicht.
     
  4. KampfGurke

    KampfGurke Fairnesspilot

    Beiträge:
    2.090
    Zustimmungen:
    908
    Ort:
    57632
    Ja das hatte ich mir grade auch gedacht, deshalb hab ich meinen Post gelöscht ^^
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
F210 rtf devo7 nach Demontage und Montage keine Verbindung F210 und F210 3D 30. Mai 2018
Problem Keine Akkuanzeige vom Tali mehr auf der Devo Tali H500 14. Juni 2017
Keine PC verbindung mit Devo7 Devo 7 3. Sep. 2016
Devo7 Editor 0.53 keine Verbindung zur Vernsteuerung Devo 7 20. Mai 2016
Runner250 keine Bindung mit Devo7? Runner 250 in all seinen Varianten 5. Mai 2016