1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Devo 10 mit Deviation 5.0.0 - Anzahl der Modelle im Modelspeicher

Dieses Thema im Forum "Deviation Firmware" wurde erstellt von GeKo, 5. Juli 2021.

  1. GeKo

    GeKo Starker Walkerafan

    Beiträge:
    82
    Zustimmungen:
    37
    Ort:
    Ladenburg
    Hallo zusammen, hab folgendes Problem: Habe eine Devo 10 weiß erworben mit Deviation 5.0.0. Im Ordner Models sind default.ini, Model1.ini bis Model30.ini enthalten. Unter der Option Modelleinstellungen/Laden usw. werden aber nur 12 Modelle angezeigt,13 bis 30 fehlen. Somit kann ich diese nicht nutzen. Ist auch nicht möglich, ein Modell dorthin zu kopieren . . . Wer kann helfen?.
    Gruß GeKo
     
  2. linux

    linux Walkera Wahnsinniger

    Beiträge:
    4.950
    Zustimmungen:
    607
    Wenn du die Devo an den PC anschließt,wird sie als Laufwerk erkannt.
    Dann kann man die entsprechende .ini Datei kopieren
     
    CopterGirlie gefällt das.
  3. linux

    linux Walkera Wahnsinniger

    Beiträge:
    4.950
    Zustimmungen:
    607
    gerade mal nachgeschaut...ich habe auch nur 12 Modelplätze..
     
  4. GeKo

    GeKo Starker Walkerafan

    Beiträge:
    82
    Zustimmungen:
    37
    Ort:
    Ladenburg
    @linux, dann haben wir ja das gleiche Problem o_O
     
  5. linux

    linux Walkera Wahnsinniger

    Beiträge:
    4.950
    Zustimmungen:
    607
    Also mir reichen die Modelplätze,habe einige Exoten drauf und kleinere Boote mit Devo Empfängern.
     
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Gelöst Walkera Runner 250 Pro mit Devo F12E steuern Walkera Devo 29. Apr. 2021
Walkera F210 mit neuer Devo7 verbinden? F210 und F210 3D 13. Apr. 2021
Neue Devo 10 gekauft. Und ein Problem mit dem Handbuch... Devo 10 19. Aug. 2020
Problem Devo 7 mit Reely BS-4 binden? Devo 7 18. Juni 2020
Problem Betafpv HX100 (SE) mit Devo 10 inkl. Deviation v5 Devo 10 12. Juni 2020