1. Willkommen im Forum! Registriere dich, um eigene Beiträge zu schreiben.

Problem Bildstörungen beim Flug

Dieses Thema im Forum "Tali H500" wurde erstellt von R.Skora, 23. Aug. 2016.

  1. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    ich hoffe mir kann einer helfen. Hab den Tali neu gekauft vor 2 Monaten.

    Soweit funktioniert alles super nur ich habe in der Devo F12 e nach nicht mal 10 Meter Entfernung von mir heftige Bildstörungen.

    Verbaut ist die ilook+.

    Habe schon den Kanal gewechselt ist aber immer das selbe.

    Ist das Teil defekt oder kann mir da einer von euch helfen?

    Danke
     
  2. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Das liegt entweder an den Antennen oder die Frequenzen stimmen nicht genau überein
     
  3. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Was ich gemerkt habe wenn ich die 2.4 GHz Antenne anpacke am Gewinde dann ist das Bild ganz klar. Die lässt sich auch ein wenig raus ziehen.

    Wie verändert man die Frequenz? Sind das die Kanäle der Kamera?
     
  4. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Aha du hast also 2,4 GHz Antennen an deinem FPV System? Logisch dass das nicht passt :wideyed:
    Sende und Empfangsfrequenz muss immer auf beiden Seiten übereinstimmen.
     
  5. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Hi,

    Erstmal Danke für deine Hilfe.

    Die Antennen sind die originalen die dabei waren. Auf der Devo ist eine Pilzantenne und eine kleine Stabsntenne.

    Ist das nicht korrekt?
     

    Anhänge:

    • image.jpg
      image.jpg
      Dateigröße:
      103,2 KB
      Aufrufe:
      3
  6. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Das ist korrekt aber das FPV läuft mit 5.8 GHz. Welche Antenne lässt sich denn jetzt leicht herausziehen?
     
  7. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,
    die Stabatenne kann man leicht rausziehen.
     
  8. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Also die ist für die Fernsteuerung vom Tali wichtig, nicht für Video. Deswegen wundert mich das, dass es Einfluss auf das Videobild hat. Aber Vorsicht, die Sender nie ohne Antenne betreiben sonst besteht die Gefahr, dass sie durchbrennen.

    Bleibt noch die Frage nach den passenden FPV Kanälen... Was hast du denn an der Kamera und was an der Devo F12E eingestellt?
     
  9. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Habe es jetzt mal umgestellt auf Kanal 2. Das selbe Problem. Es sit egal welcher Kanal es ist immer gleich.
    Der Tali steht auf dem Tisch ich gehe 5m weg und schon fangen die Störungen an.
     
  10. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Hast du auch an der Devo umgestellt auf 2?
    Also ich kann mit der Devo in einer Industriehalle 5 Räume weit weg ohne dass das Bild stört und die Wände der Räume sind innen mit Lochblech verkleidet.
     
  11. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Habe ich auch umgestellt.
     
  12. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Dann mach mal Bilder mit abgeschraubten Antennen von den Anschlüssen also jeweils Antenne und Gerät. Eventuell ist irgendwo der Stift in der Mitte verbogen oder abgebrochen.
     
  13. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Anbei die Fotos
     

    Anhänge:

  14. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Sehr schön, alles ok. Und jetzt würde ich noch gerne die Antennenanschlüsse der Kamera sehen.
     
  15. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Hier die Bilder
     

    Anhänge:

  16. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Sieht ebenfalls neuwertig aus.

    Also du fasst die 2,4gHz Antenne an und das Bild wird besser? Einfach nur anfassen, ohne Kraft aufzuwenden?
     
  17. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Genau unten am Gewinde anfassen und das Bild wird besser.
     
  18. nVentor

    nVentor Anonyme Fledermaus Mitarbeiter

    Beiträge:
    6.314
    Zustimmungen:
    6.140
    Homepage:
    Ich frage mich, ob da in irgendeiner Form ein Kontaktproblem vorliegt, wodurch ein elektrisches Problem entsteht. Also dass deine 2,4er Antenne nicht richtig mit dem Sendemodul verbunden ist, welches dadurch überlastet wird (das brennt nicht direkt durch. Hab auch schon die Antenne vergessen und die Devo kann immer noch Kopter steuern). Das überlastete Modul könnte zu viel Strom ziehen und damit die Spannungsversorgung ins Wanken bringen, wodurch wiederum das Videomodul nicht richtig arbeiten kann.

    Klingt das plausibel (@Didi, oder wer sich sonst noch besser auskennt)?

    Ich vermute, man muss die Devo öffnen, um das Problem finden zu können.
     
    Didi gefällt das.
  19. R.Skora

    R.Skora Walkerafan

    Beiträge:
    10
    Zustimmungen:
    0
    Das würde ich gerne vermeiden da ich noch eine sehr lange Garantie habe.
     
  20. Didi

    Didi Walkera Wahnsinniger

    Beiträge:
    1.361
    Zustimmungen:
    772
    Ort:
    Costa Rica
    Das klingt plausibel. Ich würde auch auf eine Unterbrechung in der Devo schließen. Ich denke da fehlt die Masse zum Sender und auch zum FPV Empfänger. Da er das Ganze neu gekauft hat würde ich mich an seiner Stelle mit dem Verkäufer in Verbindung setzen und mit ihm die weitere Vorgehensweise absprechen. Es geht ja schließlich um mehr als € 1.000,- oder hast du das für einen Sonderpreis bekommen R.Skora? Ich würde darauf hinarbeiten, dass er dir ein identisches Ersatzpaket schickt und du schickst das defekte im Gegenzug zurück.

    Wenn man geschickt ist kann man die Devo öffnen ohne dass man das sieht. Es gibt kein Garantiesiegel oder so was Ähnliches so viel ich weiß.
     
    nVentor gefällt das.
Die Seite wird geladen...
Ähnliche Themen - Forum Datum
Problem Bildstörungen nach FPV Antennen Wechsel Rodeo 110 27. Juni 2017
Hilfe beim Sender umlöten oder andere Lösung Sonstige Sender und Empfänger 24. Juni 2020
Problem Copter oszilliert beim Punchen Rodeo 110 20. Nov. 2018
Walkera v450d01 Heck dreht sich beim Pitch geben weg Walkera Hubschrauber 24. Aug. 2018
Problem PID in der MultiWiiGUI beim Walkera Runner 250 Advance einstellen Runner 250 in all seinen Varianten 12. Mai 2018